Gmail doesn't send attechment's

RESOLVED DUPLICATE of bug 596837

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 596837
8 years ago
8 years ago

People

(Reporter: Andreas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20100928 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20100928 Firefox/4.0b7pre

I can not send attachments with gmail more. It always appears that the file was too big even though the file size has only a couple of kilobytes.

Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596837
You need to log in before you can comment on or make changes to this bug.