Tiki/SUMO "log in" link is empty/missing on Army of Awesome page

VERIFIED DUPLICATE of bug 600164

Status

support.mozilla.org
Army of Awesome
--
blocker
VERIFIED DUPLICATE of bug 600164
8 years ago
8 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Kinda scary that no-one has reported this before, but I'm unable to sign in to Tiki on http://master.support.mozilla.com/en-US/army-of-awesome, via the content-block's "log in" link, due to:

  <p><a href="http://support.mozilla.com/en-US/kb/Providing+Forum+Support">Find out how to contribute</a>,<br>or <a href="">log in</a>.</p>

Are we waiting on something?

Comment 1

8 years ago
See bug 600164; we might just want to dupe this to that one.

Comment 2

8 years ago
I'll go ahead and do this myself. This bug will be fixed once bug 600164 is fixed.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 600164
(In reply to comment #2)
> I'll go ahead and do this myself. This bug will be fixed once bug 600164 is
> fixed.
> 
> *** This bug has been marked as a duplicate of bug 600164 ***

I knew there was a reason! <3.  Thanks for duping.
Status: RESOLVED → VERIFIED
Target Milestone: --- → 2.2.5

Updated

8 years ago
Target Milestone: 2.2.5 → ---
You need to log in before you can comment on or make changes to this bug.