Tabbing with new Mac OS X scroll changes screen size

RESOLVED DUPLICATE of bug 574663

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 574663
7 years ago
3 years ago

People

(Reporter: lavamunky, Unassigned)

Tracking

3.6 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

Due to the new Mac OSX scroll feature on their touchpad (not sure if same with magic mouse), it keeps on scrolling for a little while after you let go. In Firefox, if you quickly change tabs using the keyboard shortcuts (ctrl+tab, or ctrl+shift+tab), it changes the zoom level, as if you have pressed cmd(with)+ or cmd(with)- to get it back, the only way is to use cmd+0 each time to set back to default.  

Reproducible: Always

Steps to Reproduce:
1.Have more than web page open (in tabs)
2.Flick the touchpad to scroll down the page
3.Quickly use the keyboard shortcut to change tab (ctrl+shift+tab or ctrl+shift)
4.Sometimes it will only be the original tab, sometimes both tabs that have changed zoom level.
Actual Results:  
It changed the zoom level to smaller after scrolling down and changing tab with ctrl+shift+tab

Expected Results:  
Not changed zoom level and just changed tab.

Comment 1

7 years ago
This bug is a duplicate of bug #562413 (but it seems I can't mark it so).

Updated

7 years ago
Version: unspecified → 3.6 Branch
Reporter, Firefox 4.0.1 has been released, and it features significant improvements over previous releases. Can you please update to Firefox 4.0.1 or later, and retest your bug? Please also create a fresh profile (
http://support.mozilla.com/kb/Managing+profiles), update your plugins (Flash, Java, Quicktime, Reader, etc) and update your graphics driver and Operating system to the latest versions available. 

If you still continue to see this issue, please comment. If you do not, please close this bug as RESOLVED > WORKSFORME

filter: prefirefox4uncobugs

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574663
You need to log in before you can comment on or make changes to this bug.