Suggestion - Not a problem

RESOLVED WONTFIX

Status

Thunderbird
General
--
enhancement
RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: Peter Cunningham, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 ( .NET CLR 3.5.30729)
Build Identifier: 2.0.0.24 (20100228)

*I have a suggestion for future TB:*
For people like me who have large and multi level email systems - why
not create this option - which would help everybody anyway.
For a user eg: "Fred Knurk", educate people via installation prompts to
name eg: "Fred Knurk_2009"
Create an option that allows at the end of the year that identity to be
saved for access as desired. (switching users & email)
Create a function that allows the "Save As" of an entire directory and
folders to eg: "Fred Knurk_2010" - but minus the files within that
structure, and retaining (or option to retain or discard) the current email address list in the new ID.
That means - email can be saved in an organised structure by year date,
and the next year start afresh without the need to re-establish folders
and sub folders, then simply start using "Fred Knurk_2010" on 01 Jan.
I can't do it because I' a mere civil engineer.

Reproducible: Always
This is present in the form of the Archive functionality see http://kb.mozillazine.org/Thunderbird_3.0_-_New_Features_and_Changes#New_.22Archives.22_Folder.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.