Pinball demo page moves up and down while playing

RESOLVED DUPLICATE of bug 295020

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 295020
8 years ago
8 years ago

People

(Reporter: José Jeria, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
Build ID: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100929 Firefox/4.0b7pre

Steps to reproduce.
1. go to http://ie.microsoft.com/testdrive/Graphics/CanvasPinball/default.html
2. use the arrow keys to play

Actual results:
Page moves up and down

Expected results
Page should not move up and down. Both IE and Chrome does not do this.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 295020
You need to log in before you can comment on or make changes to this bug.