Closed Bug 600762 Opened 9 years ago Closed 9 years ago

Log-in error

Categories

(Firefox :: General, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 588511

People

(Reporter: danwelch, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

At log in, error messages received that cannot find secure https connection.
Simply clicking ok allows program to open.

Reproducible: Always
>At log in
You login where ?
Or do you mean that you get an error message after you start Firefox ?

>error messages received that cannot find secure https connection
always include the exact error message in a report.

In this case I guess the error message is "The operation could not be completed because of an internal failure. A secure network communication has not been cleaned up correctly"

marking as dupe of bug 588511 (that one should be easy to find with the error message as search term)
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.