After using spell check the html signature is removed

VERIFIED DUPLICATE of bug 57203

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 57203
17 years ago
10 years ago

People

(Reporter: marina, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
**** observed with 2000-11-10 build MN6 ****
Steps to reproduce:
- set your preferences to do a spell check before sending mail out;
- attach an html signature (plain text is fine);
- type some text;
- click Send (it'll go through spell check);
- get your email;
//note: there is no signature attached (it does NOT happen with plain text
signature and it doesn't happen if spell check is not enabled)

Comment 1

17 years ago
Isn't this the same as you reported in bug 57203 ?
(Reporter)

Comment 2

17 years ago
you're right, marking as dup of 57203, thanks

*** This bug has been marked as a duplicate of 57203 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
verified as a dup of 57203
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.