Closed Bug 6008 Opened 24 years ago Closed 24 years ago

Lists do not display incrementally

Categories

(Core :: Layout, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 854

People

(Reporter: sirilyan, Assigned: buster)

References

()

Details

Navigator 4.5 will display a long bulleted list incrementally, but Mozilla will
not as of M5.  The URL above contains a bulleted list that's usually at least
50k in length, which is plenty to demonstrate the problem at modem speeds.
Assignee: rickg → kipp
This is a good test of incremental speed.
Status: NEW → ASSIGNED
Target Milestone: M15
Status: ASSIGNED → RESOLVED
Closed: 24 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 854 ***
Status: RESOLVED → VERIFIED
Agreed. This is a duplicate of 854.
You need to log in before you can comment on or make changes to this bug.