Add Silverlight to the plugin page for Windows

VERIFIED DUPLICATE of bug 515453

Status

addons.mozilla.org Graveyard
Plugins
VERIFIED DUPLICATE of bug 515453
8 years ago
2 years ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
In the test URL, Silverlight plugin is not present
As it is checked in plugin check, it must be added to the plugin page for Windows platform.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515453
Verified duplicate
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.