Numeric characters not typing on the Droid2

RESOLVED DUPLICATE of bug 600755

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 600755
8 years ago
8 years ago

People

(Reporter: barnes2000, Unassigned)

Tracking

Trunk
Other
Other

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: Fennec 2.0a1

When using the physical keyboard on the Droid2,I am unable to type numbers anywhere in the browser.  This includes the google search field and password/user name fields. I also can not type numbers with the landscape virtual keyboard, but I am able to type numbers with the portrait virtual keyboard.

Reproducible: Always

Steps to Reproduce:
1.On the Droid2, go to home page
2.try typing numbers in the google search field by using the keyboard and the function key that enables numbers
3.
Actual Results:  
only able to type letters

Expected Results:  
type numeric characters
THis is working for me on build:

Mozilla/5.0 (Android; Linux armv71; rv:2.0b7pre) Gecko/20100930 Namoroka/4.0b7pre Fennec/4.0b2pre (Droid 2)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Thanks for the report.

For the hardware keyboard:
if you hold the alt key at the same time as the number key that does work.
the alt, and alt lock buttons not working per regular use is covered in bug 600755

The virtual keyboard in landscape mode seems to have issues in general in terms of typing order: Bug 594305

For the list of current Virtual(soft) Keyboard issues, here's a link that may help : http://tinyurl.com/2vrc3ly
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 600755
You need to log in before you can comment on or make changes to this bug.