Last Comment Bug 600979 - need to install non-broken preloginloader on w32-ix-*
: need to install non-broken preloginloader on w32-ix-*
Status: RESOLVED FIXED
:
Product: Release Engineering
Classification: Other
Component: Other (show other bugs)
: other
: All Mac OS X
: -- normal (vote)
: ---
Assigned To: Ben Hearsum (:bhearsum)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-30 15:01 PDT by Ben Hearsum (:bhearsum)
Modified: 2013-08-12 21:54 PDT (History)
1 user (show)
bhearsum: needs‑treeclosure+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Ben Hearsum (:bhearsum) 2010-09-30 15:01:12 PDT
While helping Syed test his OPSI package we noticed that preloginloader wasn't blocking the login properly on w32-ix-slave02. This means that that batch has the broken 3.4-27 version of it, and need to be updated. It worked perfectly fine on that machine, so we're good to go. I'd prefer to do it in a tree closure window.
Comment 1 Ben Hearsum (:bhearsum) 2010-10-01 09:42:17 PDT
Going to do this on Monday's downtime.
Comment 2 Ben Hearsum (:bhearsum) 2010-10-04 07:49:21 PDT
Set to install on all of the machines.
Comment 3 Armen Zambrano [:armenzg] - Engineering productivity 2010-10-04 11:31:30 PDT
What are the two different versions of preloginloader that there are?
Could I have been hitting when setting this up for the Win64 ix machine?

Note You need to log in before you can comment on or make changes to this bug.