Installation of N6 crash - Error - 998 : Could not load sdinst.dll

VERIFIED INVALID

Status

P3
major
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: brett, Assigned: ssu0262)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Tried custom install to load only the Navigator w/o AOL ART extensions, 
Net2Phone, HP Printer Identifier Plugin, and Classic Skin. "Start Install" was 
the last step I could complete. After that, the following error occurred. 998 : 
Could not load sdinst.dll

Comment 1

18 years ago
bugzilla shouldn't be used for tracking Netscape 6 bugs last I heard.

However, punting to installer team to see what they want to do with this.
Assignee: cls → ssu
Component: Build Config → Installer
QA Contact: granrose → gemal
(Assignee)

Comment 2

18 years ago
Netscape 6 bugs should be filed here:  
http://home.netscape.com/browsers/6/feedback/

However, for this bug, it looks like the download of N6Setup.exe might not have 
completed successfully.  It could have been corrupted on its way down.  I 
recommend downloading the file again.

You can also verify to see if N6Setup.exe does contain sdinst.dll by running the 
following in a DOS command shell:
  N6Setup.exe -u

This will extract N6Setup.exe's contents into the current directory.  If 
sdinst.dll does not get extracted, then N6Setup.exe is bad.

Marking this bug as INVALID for being filed in the wrong place.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 3

18 years ago
installer build 20010129
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.