Cannot create message with mailto link and URL in compose window

VERIFIED WORKSFORME

Status

MailNews Core
Composition
P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: Karen Huang, Assigned: Jean-Francois Ducarroz)

Tracking

({regression})

Trunk
x86
Windows NT
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Used WinNT 11-14-09-Mtrunk build:

Cannot create message with mailto link and URL in compose window

1)Select New Msg to compose new message
2)Select Insert from menu and give Link text & tried to create mailto link from 
this compose window.
3) After select OK from the Link Propertities dialog
4) Actual Results: Beside the Link text, there is no mailto link location 
displayed on the message body.

Expected results: Beside the Link text, the mailto link location should display 
on the message body and allow to link to the correct email address.

Additional Info: Same results for URL, cannot create link for URL either.
(Reporter)

Comment 1

18 years ago
Adding regression on the keywords since problem is occurring on the trunk build 
but is not occurring on 11-08-01 MN6 build.
Keywords: regression
(Assignee)

Comment 2

18 years ago
Accepting
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9

Comment 3

18 years ago
changing milestone to unknown.  It will get changed back when we figure out what
milestone to put this bug in.
Target Milestone: mozilla0.9 → ---

Comment 4

17 years ago
Using build 2001-04-17 on winme, mac and linux I can add a url or mailto link to 
a HTML Compose window using Insert.  I send the message and the link works.
I believe this bug is worksforme and will resolve it as so.  Karen, if you see 
this problem again or your steps need to be more specific please reopen this.  
In your expected results, you say you don't see the mail to link location 
displayed next to the text.  It isn't suppose to display, the text it
I added the name and mailto link initally using Insert.
I added a link to an existing name in a Compose window.  
Both worked.  
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.