OS/2 - "type ahead" menu doesn't cursor if mouse over it

RESOLVED DUPLICATE of bug 67515

Status

()

Core
XUL
P3
normal
RESOLVED DUPLICATE of bug 67515
18 years ago
17 years ago

People

(Reporter: aaronr, Assigned: IBM Warpzilla Team)

Tracking

Trunk
x86
OS/2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This has to do with the feature where you start to type in a address in the 
location bar and it recovers a previously visited entry that matches what you've 
typed so far.

Recreate:
1) create 3 simple text files on your hardfile, like c:\xxx1, c:\xxx2 and 
c:\xxx3, with some kind of text in them.
2) in the location bar, type c:\xxx1 to view the contents of xxx1.
3) do the same with c:\xxx2 and c:\xxx3, typing the full "c:\xxx2" in the 
location field.
4) in the location bar, erase any text that may be present.
5) type in "c:\".  This should present you with a menu with 3 entries, one for 
xxx1, xx2, and xxx3.
6) move the mouse so that it highlights one of the entries in the list.
7) With the mouse over the menu, try to use the up and down arrows on the 
keyboard to cursor through the list.  It will move through the list in the 
location field, but it won't change the cursor in the menu.
8) This doesn't happen on Windows.  Looks like some events might not be getting 
through.  This problem won't happen on any of the drop down menus.

Comment 1

17 years ago
This is fixed by the fix for 67515

*** This bug has been marked as a duplicate of 67515 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.