Can't synchronize and I can't delete account

RESOLVED FIXED

Status

RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: ju.vermet, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: 4.0 b6

After connecting to my sync account, Firefox is not able to synchronize with your servers. The error is "unknown error".
In my view, there is a problem with my account "juliendev" because I can't delete it, https://services.mozilla.com/delete-account/ returns "An unexpected error occured. Please try again later."

The same problem occurs with Firefox 3.6 + sync addons

Reproducible: Always

Steps to Reproduce:
1. File my account credentials in the Sync tab of Firefox 4
2. Try to synchronize
3. 
Actual Results:  
Error message

Expected Results:  
Synchronize my datas with Sync server
https://auth.services.mozilla.com/user/1.0/juliendev returns 0, indicating that there is no account with this user name on our servers.  Perhaps you already deleted it, after you set up Sync?
(Reporter)

Comment 2

8 years ago
I think this message "An unexpected error occured. Please try again later." is appeared but the removal was ok.
Now I created the account again but I can't still synchronize with the same error "Erreur lors de la synchronisation" in french ( Error while synchronizing). I tried with Firefox 3.6 + sync addons & also Firefox 4.0 b6, it's the same thing.
Please check about:sync-log and copy/paste any errors here, or just attach the logs?
(Reporter)

Comment 4

8 years ago
Here is the result of about:sync-log

http://pastebin.com/CimtAX6c
Ah, okay, you're using a beta build of Firefox Sync somewhere... see http://snarkfest.net/blog/2010/09/28/using-sync-on-the-bleeding-edge/ for details.
(Reporter)

Comment 6

8 years ago
The problem is solved in the last sync addons version ( 1.5 )
Thanks
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.