spreadthunderbird.com running very slowly

RESOLVED FIXED

Status

Websites Graveyard
spreadthunderbird.com
RESOLVED FIXED
8 years ago
6 years ago

People

(Reporter: Paul Booker, Assigned: gozer)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
Hello Phillipe,

The site is running very slow right now with page loads taking over a minute would mind having a look into this for us.

Best,
Paul Booker
Appcoast
(Assignee)

Comment 1

8 years ago
Caused by the recent (40 minutes ago) failure of one of our redundant web heads. At the moment, we are just running way under capacity, and the resulting added load is slowing everything down.

Short term, the missing server should be back online in 10-15 minutes bringing things back to normal.

Longer term, I already have additional capacity on the way and will be adding to our web infrastructure to avoid this in the future.
(Reporter)

Comment 2

8 years ago
Awesome! Thanks Phillipe.
(Assignee)

Comment 3

8 years ago
Service levels should now be back to normal.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Component: spreadthunderbird.com → spreadthunderbird.com
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.