If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Wrong position of the first letter of a newspaper article

RESOLVED DUPLICATE of bug 594303

Status

()

Core
Layout: Floats
RESOLVED DUPLICATE of bug 594303
7 years ago
7 years ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

({regression})

Trunk
x86_64
Windows 7
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
Build : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100930 Firefox/4.0b7pre

In the test URL, the first letter "C" is under the left image instead of being at its upper right.

The regression range is :
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=bbefb7bcb41e&tochange=26ee1b556bd9

It should be noted that in the today's build, there is an error in error console :
Error: zSr is not defined
Source File: http://www.01net.com/js/v6.js
Line: 318
This error is present nor in b4pre/20100905 build neither in b4pre/20100906 build.

Comment 1

7 years ago
nailed down pushlog in local cache m-c hourly build.
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=373d1b393f28&tochange=8ab7ef79b673
Blocks: 563584
Looks likely to be a duplicate of bug 594303.
Component: HTML: Parser → Layout: Floats
Depends on: 594303
QA Contact: parser → layout.floats
fixed in my tree
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594303
You need to log in before you can comment on or make changes to this bug.