Firefox Sync captcha page is down

VERIFIED WORKSFORME

Status

mozilla.org Graveyard
Server Operations
--
blocker
VERIFIED WORKSFORME
8 years ago
3 years ago

People

(Reporter: zzxc, Assigned: jabba)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 480231 [details]
Screenshot of broken captcha

Users on SUMO are reporting that the captcha page page (https://auth.services.mozilla.com/misc/1.0/captcha_html) in the Firefox Sync setup process is showing up blank.  The same thing is happening for me, so the server seems to be down.
(Assignee)

Updated

8 years ago
Assignee: server-ops → jdow
I can't reproduce this, for what it's worth - the captcha shows up for me.
http://grab.by/6EV0
(Assignee)

Comment 2

8 years ago
It is working for me, and multiple other people confirmed on IRC that it is working for them too.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Make sure NoScript and AdBlock are disabled. Those are the most likely culprits.
(Reporter)

Comment 4

8 years ago
I just tried again here, and it's now working for me as well.

The user I was talking to that had this problem had tried disabling all extensions and clearing all cookies/cache.  Since it's now working for me - and everyone else - I assume the problem is either fixed or specific to the user who reported it.
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.