Black screen when sharing with the Android Facebook app

RESOLVED DUPLICATE of bug 601314

Status

RESOLVED DUPLICATE of bug 601314
8 years ago
8 years ago

People

(Reporter: mbrubeck, Unassigned)

Tracking

Trunk
All
Android

Details

(Reporter)

Description

8 years ago
Steps to reproduce (requires the Facebook app for Android):
1. Make sure that Fennec is the default browser, or no default browser is set.
2. Choose "Share Link" or "Share Image" in Fennec.
3. Choose Facebook from the list of sharing apps.
4. Facebook will launch a web browser.  Choose "Fennec" if prompted.

Expected results: Facebook sharing page opens in Fennec.
Actual results: Black screen.

Note: This is easier to reproduce when bug 601275 is fixed.
(Reporter)

Updated

8 years ago
Depends on: 601314
(Reporter)

Comment 1

8 years ago
This was the same underlying problem as bug 601314, now fixed.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 601314
You need to log in before you can comment on or make changes to this bug.