If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

tryserver: links to build logs given in emails should be viewable in browser

RESOLVED DUPLICATE of bug 597497

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 597497
7 years ago
4 years ago

People

(Reporter: dmandelin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
I got an email from try server saying that my build had errors, with the link:

http://stage.mozilla.org/pub/mozilla.org/firefox/tryserver-builds/dmandelin@mozilla.com-75910c11a680/tryserver-linux-debug/tryserver-linux-debug-build3407.txt.gz

This was nice. But I was disappointed to find that link didn't do anything particularly useful in the browser. I expected it would just load up the log file in Firefox. I'm told Firefox actually knows how to unzip gz files and that this can be fixed by configuring content-type or some such on the web server.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 597497
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.