Mozilla working get failed after hibernating my laptop on Win.XP,

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
9 years ago
3 years ago

People

(Reporter: milind.sms, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2013-01-28])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

while Mozilla version3.6.10 working fine , my laptop get hibernating due to low battery,i power it & re-hibernating(on )it,but while i go for Mozilla it not worked ,even though i close & reopen Mozilla it will not work. last ,i restart my laptop than it work properly.

Reproducible: Always

Steps to Reproduce:
1.hibernate laptop(WIN-XPpro) due to low battery,while working on Mozilla
2.supply it & try to search/do anything with Mozilla ,it will not work anyhow 
3.need to restart to work again
Actual Results:  
Mozilla will work after restarting fine,before restarting no response

Expected Results:  
not need to restart

Mozilla version 3.6.10, on windows XP pro version, which is pirated but while installing it not require product key.Laptop is DELL inspiron-1525.
(Reporter)

Comment 1

9 years ago
it very serious due to my point if view, if some-one work on  his/her online banking account ,suddenly (because of some reason)it laptop/PC get hibernate 
it loss his/her account privacy, some time chance of hacking
Severity: critical → normal
Priority: -- → P1
Version: unspecified → 3.6 Branch

Updated

8 years ago
Priority: P1 → --

Comment 2

8 years ago
Dunno, where to put my comment (could also be bug 652828). Have this problem on an XP PC (so no low batteries involved). It started as a rare thing on 3.6.X felt slightly better on FF4, but I didn't use this much, got worse with FF5 and FF6 feels like a safe crash after hibernation. FF4 and FF5 also have issues repainting after hibernation, their screen regions stay black until it gets clicked..
Do you still see this problem?
Flags: needinfo?(milind.sms)
Whiteboard: [closeme 2013-01-28]
no response, so closing...

bug you might test firefox 20 http://www.mozilla.org/en-US/firefox/channel/#aurora *aurora* and report results  (backup your profile before using)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE

Updated

3 years ago
Flags: needinfo?(milind.sms)
You need to log in before you can comment on or make changes to this bug.