Youtube problem: Can no longer view videos directly on the user profile

RESOLVED FIXED

Status

()

RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: a.eibach, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20100929 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20100929 Firefox/4.0b7pre

4.0 (beta) does no longer allow me to view a video DIRECTLY on the user's profile page. It will only work if I explicitly tell Firefox to open the video in a separate page.

Reproducible: Always

Steps to Reproduce:
1. Use URL specified or whatever other URL which corresponds a YT user profile.

2. Try whatever video you wish.


Actual Results:  
The video you selected does not show up in the left half of the screen, HOWEVER: you can hear the piano, so the audio does work.



Expected Results:  
You should see the video *AND* hear the audio.

It does *NOT* seem to be (!) a plug-in issue, because I haven't upgraded my plug-in when changing from 3.7 to 4.0b. Very same plug-in works perfectly fine in 3.7 with above testcase.
(Reporter)

Updated

8 years ago
Priority: -- → P4
Version: unspecified → Trunk

Comment 1

8 years ago
confirmed.

good
Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100909 Firefox/4.0b6pre
http://hg.mozilla.org/mozilla-central/rev/8e0fce7d5b49
bad
Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100910 Firefox/4.0b6pre
http://hg.mozilla.org/mozilla-central/rev/79d0beec27b5
(Reporter)

Comment 3

8 years ago
information from mozillazine.org (not from me) - a user wrote:

"Happens to me too, without hardware acceleration the video is not displayed but the audio is playing; it works fine if I enable D2D."

Maybe this could help the DirectDraw-savvy guys to find the spot where to look?

Comment 4

8 years ago
umm...I can't reproduce this bug anymore.
Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100910 Firefox/4.0b6pre
Mozilla/5.0 (Windows NT 5.1; rv:2.0b7pre) Gecko/20101006 Firefox/4.0b7pre

fixed by YouTube side?
(Reporter)

Comment 5

8 years ago
Well, I'll be damned.

INDEED!
(And I'm still on my Sep 29 build, which works great.)

Somehow some of these guys seem to read this site as well =)
(Reporter)

Comment 6

8 years ago
Definitely no longer problems with this issue for about one week. R/F. Lid closed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.