thunderbird-3.1.4 SMTP server password prompt doesn't take focus

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
8 years ago
2 years ago

People

(Reporter: wthrowe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.9) Gecko/20101002 Gentoo IceCat/3.6.9 (like Firefox/3.6.9)
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.9) Gecko/20100927 Lanikai/3.1.4

When sending mail for the first time after starting thunderbird, I am prompted
for my SMTP server password.  The window that does this does not take focus,
however, requiring me to select it manually before typing, which is annoying
because I primarily navigate using the keyboard.

My window manager is FVWM if that is relevant.

Reproducible: Always
do you have the same issue if you start thunderbird with the -safe-mode flag ?
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> do you have the same issue if you start thunderbird with the -safe-mode flag ?

Yes.  This happens with -safe-mode.

Comment 3

7 years ago
Does this fail also for you?

Comment 4

2 years ago
William, do you still see this issue when using a current version?
Flags: needinfo?(wthrowe)
Whiteboard: [closeme 2016-01-20]

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(wthrowe)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2016-01-20]
You need to log in before you can comment on or make changes to this bug.