Divider between requests in console output

RESOLVED DUPLICATE of bug 605621

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 605621
8 years ago
7 years ago

People

(Reporter: Kevin Dangoor, Assigned: pcwalton)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 480501 [details]
Screen shot with divider missing between :07 and :25

There should be a dividing line between separate page requests. In the screenshot (taken from Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b7pre) Gecko/20101002 Firefox/4.0b7pre), there is no divider displayed.
(Assignee)

Comment 1

8 years ago
This is difficult to do at the platform level, as far as I understand it. This is why the "5 second delay before a divider appears" rule is in place.
(Reporter)

Comment 2

7 years ago
The console output reskinning fix fixes the dividers as well.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 605621
You need to log in before you can comment on or make changes to this bug.