If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Caret missing after pressing the spacebar in composer

VERIFIED DUPLICATE of bug 60274

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 60274
17 years ago
16 years ago

People

(Reporter: Srinivasa Rao Borusu, Assigned: anthonyd)

Tracking

Trunk
mozilla0.9
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows NT; DigExt)
BuildID:    2000101014

I opened a new composer window and pressed the space bar and cursor was missed 
from the window.

Reproducible: Always
Steps to Reproduce:
1. Open a new Composer window.
2. Press Spacebar.

Actual Results:  The cursor doesn't visible.

Expected Results:  It should go to the next position/location in the composer 
window.

Comment 1

17 years ago
when opening a new composer window, and immediately press the spacebar, the
caret disappears, press the spacebar again and the caret reappears
Assignee: beppe → sfraser
Status: UNCONFIRMED → NEW
Ever confirmed: true
Target Milestone: --- → mozilla0.9

Comment 2

17 years ago
   More:  Every time you start a new line by pushing return, you can do it again
          If you choose a larger font size, it becomes two? sizes smaller when
you            start a line with two spaces.  win2k 2000111404

Comment 3

17 years ago
Over to tony.
Assignee: sfraser → anthonyd
Summary: Cursor missing after pressing the spacebar in composer → Caret missing after pressing the spacebar in composer
*** Bug 61993 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago
this still happens using build from 2001011904 on win32

Comment 6

17 years ago
this is a dup of one of my bugs: 60274


*** This bug has been marked as a duplicate of 60274 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
Verified dupe of bug 60274: "typing spaces in empty composer behaves oddly"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.