In Mail window the next tab on the mail tool bar is not greyed out even in an empty folder.

RESOLVED WONTFIX

Status

SeaMonkey
MailNews: Message Display
P3
normal
RESOLVED WONTFIX
17 years ago
13 years ago

People

(Reporter: sashish, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.61 [en] (Win95; I)
BuildID:    2000101014

If we open a mail window in browser and select a mail account and a folder which 
is empty,even then the navigation option on the mail tool bar and the go (menu 
option) aren't greyed out.

Reproducible: Always
Steps to Reproduce:
1.Start the browser & connect to the net.
2.Click tasks -> mail to open a mail window.
3.Select a mail account and an empty folder.
4.Click go -> next/previous -> messages etc are working.The next option on the 
mail tool bar isn't greyed out.

Actual Results:  The navigation options for next and go(menu) ->next/perv 
message are working.

Expected Results:  These navigation option should be greyed out for these.

Comment 1

17 years ago
confirmed build 2000111404 WindowsNT SP5

Comment 2

17 years ago
Marking NEW as per comments.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
reassigning to sspitzer
Assignee: putterman → sspitzer

Updated

17 years ago
QA Contact: esther → fenella

Comment 4

17 years ago
The Next toolbar button should stay enabled from an empty folder (and I think
from the account level, too) because we now have cross-folder/acct navigation
implemented.

I'm not sure about the cases for enabled/disabled state for individual menu items.
cc jglick 

Comment 5

17 years ago
Would agree that "Next" would bring the user to the next unread message in the 
next folder or Inbox of next account.

Updated

16 years ago
QA Contact: fenella → laurel

Comment 6

14 years ago
*** Bug 141956 has been marked as a duplicate of this bug. ***

Comment 7

14 years ago
=>WontFix per comment 4 and 5.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.