Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 455553
8 years ago
8 years ago

People

(Reporter: eviatarbach, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20101002 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20101002 Firefox/4.0b7pre

Every other major browser but Firefox has a new tab page. My idea is that a new tab page could be created with a very similar system to the awesome Panorama (previously TabCandy). It would have all the same functions, but instead of being populated with active tabs it would be user-defined links. As well, it would be persistent across sessions. It would also have to have some visual distinction from Panorama so as not to confuse. Such an implementation of a new tab page would be relatively easy to implement (because the resources are already present), and it would be unique and useful.

Reproducible: Always

Comment 1

8 years ago
Showing the home page when opening a new tab was WONTFIXed a long time ago, see bug 269664.

The home page itself will change a lot though (current default is <about:home>), and will be like you describe. But it will probably not appear when you open a new tab, but when you pres the home button.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455553
You need to log in before you can comment on or make changes to this bug.