RFC5538 (The 'news' and 'nntp' URI Schemes) support

RESOLVED DUPLICATE of bug 226890

Status

--
enhancement
RESOLVED DUPLICATE of bug 226890
8 years ago
8 years ago

People

(Reporter: m_kato, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
I split from bug 392729.

(In reply to comment #21)
> Ellermann's draft RFC is now official.  It's RFC 5538 at
> <http://www.rfc-editor.org/rfc/rfc5538.txt>.  Mozilla should comply with that
> RFC.
The news: URI portion is in bug 226890; nntp in bug 175292.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 226890
You need to log in before you can comment on or make changes to this bug.