newsgroups and google groups not syncing since oct 2nd, m.d.l10n and m.d.planning, at least

RESOLVED INCOMPLETE

Status

mozilla.org Graveyard
Server Operations
--
major
RESOLVED INCOMPLETE
7 years ago
3 years ago

People

(Reporter: Pike, Assigned: fox2mike)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
http://groups.google.com/group/mozilla.dev.planning/topics and http://groups.google.com/group/mozilla.dev.l10n/topics don't show the most recent posts, last is of oct 1st or 2nd, resp.

dev.platform seems to be find, though.

Didn't check more groups.
(Reporter)

Comment 1

7 years ago
... most recent post on news.mozilla.org, that is.
Which messages are you not seeing? The latest message in mozilla.dev.planning I see is Joe Drew's "Re: D3D10 Layers Backend" reply to Michael Lefevre at Mon, 04 Oct 2010 14:35:57 -0400. That message is on Google Groups: <http://groups.google.com/group/mozilla.dev.planning/msg/93f634b6d7ce6086>
(Reporter)

Comment 3

7 years ago
Interesting, there seems to be a gap now.

The thread I'm personally interested in is http://groups.google.com/group/mozilla.dev.l10n/browse_thread/thread/2f90304545678079, `Is "please" overused?`, which has 5 posts on google groups now. news://news.mozilla.org:119/30228087-8e20-42a8-9e12-d2d7f4bd6e76@w22g2000yqw.googlegroups.com has 11 posts, though.
Are there any attachments on the posts that are missing?  (of any type - signatures or anything).  Giganews' "no attachments on text groups" enforcement has nailed a few things you wouldn't expect it to in the past (like multipart/signed GPG signatures, etc).  Signatures specifically we got them to fix a while back, but it's worth looking for in case it regressed.
(Reporter)

Comment 5

7 years ago
Created attachment 480950 [details]
one dropped example post

I don't see anything funky. This is one of the example posts that got dropped.

Quite a few of those posts came in through the mailing list, but this one seems to be an original news post.

Comment 6

7 years ago
Cloning revision tip from /repo/hg/mozilla/mozilla-central to maple
Deleting repo /repo/hg/mozilla/projects/maple
Proceed? (y/n): y
Okay, here we go!
updating to branch default
47183 files updated, 0 files merged, 0 files removed, 0 files unresolved
0 files updated, 0 files merged, 0 files removed, 0 files unresolved
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Comment 7

7 years ago
oops, wrong bug.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

7 years ago
Assignee: server-ops → justdave
Status: REOPENED → NEW
David Boswell just had this same problem with mozilla.dev.mozilla-org, I believe.
Severity: normal → major

Comment 9

7 years ago
I'm also having an issue with the governance group.  Note that I'm also not seeing the posts on Google Groups itself, even though it told me it submitted correctly and will be posted shortly.
(Assignee)

Comment 10

7 years ago
Is this still an issue? The elements we control are the following :

Our lists
news.mozilla.org

If those are in sync, then I'm fairly helpless. Google unfortunately isn't responsive on a lot of requests we've made in the past (wrt groups).

If there is a discrepancy b/w lists.mozilla.org and news.mozilla.org, let me know and I'll try and see whom I can poke about it.
Assignee: justdave → shyam
(Assignee)

Comment 11

7 years ago
Re-open based on what I've said in Comment #10, if needed.
Status: NEW → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → INCOMPLETE
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.