No description provided.
Shouldn't the dep go the other way around?
Attachment #485403 - Flags: review?(bzbarsky)
Comment on attachment 485403 [details] [diff] [review] Make AppendElementStart, AppendElementEnd take Element >+ nsRefPtr<mozilla::dom::Element> mContent; Better to rename to mElement, in followup patch, in both places. r=me
Attachment #485403 - Flags: review?(bzbarsky) → review+
Whiteboard: [needs landing] → fixed-in-cedar
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla2.2
You need to log in before you can comment on or make changes to this bug.