Update manager not working

RESOLVED DUPLICATE of bug 601469

Status

()

Toolkit
Application Update
--
major
RESOLVED DUPLICATE of bug 601469
7 years ago
7 years ago

People

(Reporter: vladmaniac, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Build ID: 
Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20101004 Firefox/4.0b7pre

============================================================================

Steps: 

1.Install a build from here 

ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2010/10/2010-10-03-04-mozilla-central/

2. Navigate Help->About Minefield

==============================================================================

Expected: 
Update manager should automatically search for an update and install. 

===============================================================================
Actual: 
Update manager echoes "Minefield is up to date", which is incorrect since 
we have a newer build for /latest-trunk
I tried updating from Mozilla/5.0 (Windows NT 5.1; rv:2.0b7pre) Gecko/20101002 Firefox/4.0b7pre to the latest nightly, on XP, but I didn't an update offer. I'll attach the app update log.
Component: General → Application Update
Product: Firefox → Toolkit
QA Contact: general → application.update
Created attachment 480635 [details]
app update log
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 601469
There is also bug 601500 for re-enabling nightly updates.
You need to log in before you can comment on or make changes to this bug.