Preferences pane UI is horked for 1 second when starting a pan on sync username field

RESOLVED DUPLICATE of bug 599222

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 599222
8 years ago
4 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 480653 [details]
bug screenshot

Build Id:
Mozilla/5.0 (Maemo; Linux armv7l; rv:2.0b7pre) Gecko/20101001 Firefox/4.0b7pre Fennec/4.0b1

Steps to Reproduce:
1. Go to Browser Controls
2. Go to the Preferences pane
3. Pan down to Sync and start typing in your username/password/synckey
4. Click on Connect
5. During the "Connecting..." phase, tap on the username field and pan 

Actual Results:
The row separators, buttons and text are heavily distorted for 1 second

Expected Results:
The row separators, buttons and text are not distorted and the UI is sane.
(Reporter)

Updated

8 years ago
tracking-fennec: --- → ?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 599222
(Reporter)

Comment 2

8 years ago
This is happening when I'm in a disconnected state as well.
Step #5 says that the Sync code is active and trying to connect to the Sync server.
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.