Minefield has difficulties to auto-update

RESOLVED DUPLICATE of bug 601469

Status

()

RESOLVED DUPLICATE of bug 601469
8 years ago
8 years ago

People

(Reporter: LogosZer0, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20101004 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20101004 Firefox/4.0b7pre

that started yesterday: after a manual on "about Minefield" I was prompted to restart to complete the update after the download, got a "failed" message, then an automatic download of the full setup file, a restart and a failure again. Today same scenario. Had each time to finally go to download the Minefield build on Minefield site and upgrade that way. 

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 601469
You need to log in before you can comment on or make changes to this bug.