Fennec does not attempt to autoconnect to the internet.

RESOLVED DUPLICATE of bug 535793

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 535793
8 years ago
8 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Details

Mozilla/5.0 (Maemo; Linux armv71; rv:2.0b7pre) Gecko/201001001 Firefox/4.0b7pre Fennec/4.0b1

1. disable the wifi 
(ie,
a. set internet connections to prompt for connection
b. use terminal
c. sudo gainroot
d. ifconfig wlan0 down
e. ifconfig wlan0 up)
2. launch fennec
3. go to URL : http://www.google.com

Expected: prompt to try to connect the wifi
Actual: Fennec will cycle in trying to connect to google and time out.

Note:
1. the default browser does try to regain internet connection.
Note : possible relation to bug 531874?
The other way to do it is to reboot the maemo, and try to reconnect.  The web page will keep cycling.

The default web browser will eventually load the page.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 535793
You need to log in before you can comment on or make changes to this bug.