back button doesn't seem to work

VERIFIED DUPLICATE of bug 3487

Status

()

Core
Layout: HTML Frames
P2
normal
VERIFIED DUPLICATE of bug 3487
19 years ago
19 years ago

People

(Reporter: Screech, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
If I start at www.1christian.net, and work my way down to the URL above, then
hit back, I jump all the way back up to www.1christian.net.  It then jumps one
back down the history list.  This behavior appears to be fairly consistent on
this site, but I have not tried it on any other sites.  I am running M5
(mozilla-win32-M5.zip.  No clue what fullcircle means, and this one was bigger,
so... ;) on NT4.0 SP3 with 128 MB RAM on a PII.  merci...

Updated

19 years ago
Assignee: karnaze → radha

Comment 1

19 years ago
Reassigning to Radha.

Updated

19 years ago
Priority: P3 → P2
Target Milestone: M6
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Frames history problem. Set for M7

*** This bug has been marked as a duplicate of 3487 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Verified Duplicate
You need to log in before you can comment on or make changes to this bug.