lockup, it aint playing...

VERIFIED WORKSFORME

Status

()

P3
major
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: nidoran, Assigned: vishy)

Tracking

({hang})

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DNS problem?, URL)

(Reporter)

Description

18 years ago
i aint really great in reporting bugs, in fact, this is my first time (and
hopefully my last ;)

@ http://beurscompetitie.nl, when i try to log in, Mozilla locks up,
@ http://pokemp3.com (my site), it aint playing the intro FLASH movie.

when this is fixed, it'll be a really GREAT rocking browser.
(perhaps its a idea to put in a media player or something like that)

tazzal

nidoran
Not sure where this should go. But this is definitely no History.
Assignee: radha → don
I can confirm that the flash movie does not play with linux trunk build
2000-11-13-06 and the 4.x flash plugin.  If java is not installed it just does
not play, if java is installed, the browser crahes.

Comment 3

18 years ago
Worksforme
OS: Windows 98
Platform: PC
Mozilla Build: 2000112704 M18 Trunk Build.

The flash animation doesnt load though..Looks to me like its badly coded. These
sites usually are.

Comment 4

18 years ago
don's gone
Assignee: don → vishy

Comment 5

18 years ago
visiting pokemp3.com in a Win98 2000121508 has locked up Mozilla.
Whether or not the site has flash or is badly coded, i don't think just locking 
up is a valid response from Mozilla. Should spit out an error message, saying 
it doesn't like the page, perhaps redirecting to about:buggered with a brief 
apology for not being able to access the page, and suggesting said page might 
be badly written.
Visiting pokemp3.com in IE5 is hardly any better, I get a lower frame, and the 
main section of the page hangs and hangs. However it doesn't crash, the window 
remains responsive, letting me stop and reuse it. Only after waiting ages for 
it do I finally get:
While trying to retrieve the URL: http://pokemp3.8m.com/ 

The following error was encountered: 

Unable to determine IP address from host name for pokemp3.8m.com 
The dnsserver returned: 

Server Failure: The name server was unable to process this query. 

Yes the page is bad. No Moz shouldn't crash. Is this about flash, if so must be 
a dupe?? 

Updated

18 years ago
Keywords: freeze
Whiteboard: DNS problem?

Updated

18 years ago
Keywords: freeze → hang

Comment 6

18 years ago
maybe a dupe of 63243... can someone confirm?

Comment 7

18 years ago
Not a dup. bug 63243 has been introduced one month after this bug was reported.
Reporter can you reproduce this bug using the nightly builds? If it still 
crashes however you might be running into bug 63243.
Thank you!
Fabian.

Comment 8

18 years ago
Marking WORKSFORME due to lack of response and the fact this doesnt crash in
build 2001010904. If its still happening in the latest nighlies feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.