problem with open calendar created in Sunbird on iCal

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: admin, Unassigned)

Tracking

Sunbird 1.0b1
x86
Mac OS X

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: 1.0b1

I create callendar  in Sunbird and  send it on my server using WebDAV and subscribe on iCal (Macintosh) and a few days works OK!  Now i Call can't  subscribe this calendar.

Please help Me!

Fragment from file .ics I think here is problem is problem:

ND;TZID=Europe/Warsaw:20101012T130000
DESCRIPTION:spotkanie Szefa z polsko-belgijskim biurem archit. (Kleinert) @probable problem!

 
BEGIN:VALARM
ACTION:DISPLAY
TRIGGER;VALUE=DURATION:-PT15M
DESCRIPTION:Domyślny opis Mozilli
END:VALARM
END:VEVENT
END:VCALENDAR


Reproducible: Always
(Reporter)

Updated

8 years ago
Priority: -- → P1
Version: unspecified → Sunbird 1.0b1
Why is that a problem on our side if iCal can't read our files? Isn't that really a problem of the iCal application?
Severity: major → normal
Component: General → Provider: ICS/WebDAV
Priority: P1 → --
QA Contact: general → ics-provider
Could you attach an ics testcase? This looks like its cut off and not correctly folded:

ND;TZID=Europe/Warsaw:20101012T130000
DESCRIPTION:spotkanie Szefa z polsko-belgijskim biurem archit. (Kleinert)
@probable problem!

Also, please try this again with Thunderbird+Lightning, Sunbird is no longer supported.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.