Text box widget word wrap

VERIFIED DUPLICATE of bug 19265

Status

P3
critical
VERIFIED DUPLICATE of bug 19265
18 years ago
14 years ago

People

(Reporter: netdragon, Assigned: asa)

Tracking

Trunk
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
On a multiline text box, if you enter a line, and then the last character on a 
line is a word, and the next character is a space, the space appears as the 
first character on the new line. So if you just type a long paragraph without 
hitting enter, some times a line is preceded by a space. This is a significant 
problem. Build 2000101014.

Comment 1

18 years ago
what os are you using? Also, could you use a newer build? m18 is old.
(Assignee)

Comment 2

18 years ago
this is a duplicate of bug 19265

*** This bug has been marked as a duplicate of 19265 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.