Add "Participate" to "About" section of Mozilla.com

RESOLVED DUPLICATE of bug 602236

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 602236
7 years ago
5 years ago

People

(Reporter: Mary, Assigned: abuchanan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Hey there:  Please add "Participate" to our list of links in the "About" section of Mozilla.com.

Should link to:

http://www.mozilla.com/about/participate

Thanks!

Comment 1

7 years ago
Alex, is this something you can do or should I send this one over to SO?
(Assignee)

Comment 2

7 years ago
I can.

I don't think pages like this fit under the category "About".  Should I go ahead with this and debate that later?  Or can this wait?
Assignee: nobody → abuchanan

Comment 3

7 years ago
(In reply to comment #2)
> I don't think pages like this fit under the category "About".  Should I go
> ahead with this and debate that later?  Or can this wait?

What are your concerns? We were planning on putting this page in the About section on the new site, too. I basically see it as, this is a place to learn about Mozilla and what we do, and that includes learning about ways to get involved.

Comment 4

7 years ago
Note to Mary & crew: if we're going to add this to the links, we should add it to the group of blurbs on http://www.mozilla.com/en-US/about/.

And, if we do that we'll need a short line of copy and, ideally, an illustration. Is there something we can use for that?
(Reporter)

Comment 5

7 years ago
(In reply to comment #4)
> Note to Mary & crew: if we're going to add this to the links, we should add it
> to the group of blurbs on http://www.mozilla.com/en-US/about/.
> 
> And, if we do that we'll need a short line of copy and, ideally, an
> illustration. Is there something we can use for that?

Hey there:  It would be great to use that foam finger that Lee Tom did.  Adding him to the mix here.

Copy would be:

Header:  Spread the word!
Description:  Love Firefox? Get in on the action by taking a minute to help.

Thanks!
(Assignee)

Comment 6

7 years ago
(In reply to comment #3)
> (In reply to comment #2)
> > I don't think pages like this fit under the category "About".  Should I go
> > ahead with this and debate that later?  Or can this wait?
> 
> What are your concerns? We were planning on putting this page in the About
> section on the new site, too. I basically see it as, this is a place to learn
> about Mozilla and what we do, and that includes learning about ways to get
> involved.

In short, it's just a gut reaction.  When I see an "About" menu on a website, I think of administrative stuff:  Contact us, history, legal, yada yada.  This page doesn't fit that model.

This page is all about Firefox, and if I were an end-user looking to participate with Firefox, I'd look under /firefox/ first, and "About" is the last place I'd look.

So, that's my 2 cents.  If you are set on making /about/ the catch-all, I can ignore that gut reaction ;)

Comment 7

7 years ago
That's a good argument. Mary, what do you think? Also, are you expecting more people to find this page organically, or will we be driving people there?
(Reporter)

Comment 8

7 years ago
Buchanan:  All good points and we'll re-evaluate where this will live in the new Mozilla web world.

In the near term, we'll stick with About as counter intuitive as it might be!

Comment 9

7 years ago
(In reply to comment #8)
> Buchanan:  All good points and we'll re-evaluate where this will live in the
> new Mozilla web world.
> 
> In the near term, we'll stick with About as counter intuitive as it might be!

Mary and I just discussed this and her solution makes the most sense for now. But, since this version of the site will only exist for a couple more months, we'll need to have this conversation again to figure out a more permanent home. (complicating things a bit, on the new site the most relevant header titles are "Features", as in Firefox, and "About".)

Alex, thanks again for the good thoughts.
(Reporter)

Updated

7 years ago
Blocks: 602236
(Reporter)

Updated

7 years ago
Blocks: 602241
(Reporter)

Updated

7 years ago
No longer blocks: 602241
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Comment 10

7 years ago
Hey there:  Checking in on this...can we get this implemented this week or early next?  Thanks!
(Assignee)

Comment 11

7 years ago
bug 602236 has the same instructions and a PSD for this.  We can do this in that bug.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 602236
(Assignee)

Updated

7 years ago
No longer blocks: 602236
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.