Closed Bug 602073 Opened 9 years ago Closed 9 years ago

Support the <details> element

Categories

(Core :: General, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 591737

People

(Reporter: erik, Unassigned)

Details

I just tried to use the <details> element on the new support.mozilla.com knowledge base, only to find that Minefield doesn't do anything with it. It would be great to have JS-less, native-OS-like behavior for disclosers.

http://www.w3.org/TR/html5/interactive-elements.html#the-details-element

(The WG recently decided to leave it in the spec: http://lists.w3.org/Archives/Public/public-html/2010Jun/att-0659/issue-93-decision.html)
Product: Firefox → Core
QA Contact: general → general
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 591737
You need to log in before you can comment on or make changes to this bug.