If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Smartwhois has issues when loading firefox every time

RESOLVED INVALID

Status

()

Toolkit
Add-ons Manager
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: tolkov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

307.00 KB, application/octet-stream
Details
(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.11) Gecko/20101001 AlexaToolbar/alxf-1.54 Firefox/3.6.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.11) Gecko/20101001 AlexaToolbar/alxf-1.54 Firefox/3.6.11

Every morning I start firefox and I get a pop up window that says smartwhois need to be installed and then I click install now. This is a firefox popup bc the same thing does not happen on ie. When firefox is opens, the program works fine but the next morning, the same popup window appears and i need to click install now. It has to do with the fact that it is a add on according to the popup.

Reproducible: Always

Steps to Reproduce:
1.Turn on computer
2.Click firefox icon
3.Popup window appears from firefox for smartwhois indicating I can either install now or cancel. It says author is not verified.
Do you have a software "smartwhois" installed that tries to install an addon in Firefox ?
Component: General → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
(Reporter)

Comment 2

7 years ago
Yes. also, this happens every time I close the browser for Firefox and restart it. Smartwhois is made from tamosoft. it is a whois lookup tool.
Can you give us a screenshot of the popup?
(Reporter)

Comment 4

7 years ago
Created attachment 481278 [details]
Smartwhois error message
It looks like Smartwhois has placed an XPI file in your Firefox installation at c:\Program Files (x86)\Mozilla Firefox 3.6 Beta 1\extensions. This will cause Firefox to prompt you to install the extension at launch time. Afterwards Firefox is probably failing to delete the xpi file because it is in a location that Firefox does not have write access to.

You probably need to remove the XPI file manually and smartwhois should be told that their extension install mechanism is broken
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.