Flash plugin crashing and the Firefox consuming too much memory.

RESOLVED DUPLICATE of bug 599617

Status

()

--
critical
RESOLVED DUPLICATE of bug 599617
8 years ago
8 years ago

People

(Reporter: razer.laser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.11) Gecko/20101001 Firefox/3.6.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.11) Gecko/20101001 Firefox/3.6.11

For the past one month or so the Adobe Flash plugin of my Firefox are getting
crashed regularly when I watch some videos or some kind of Flash applet happens
to be on the websites. I've submitted the crash reports many times but my
problem was not solved by you guys. So I'm compelled to write this to you.

The other problem I'm facing nowadays is that the Firefox is sucking too much memory and slowing down my computer. Earlier it wasn't so. It just takes 3-5 tabs for it to consume 500mb+ memory. Please do something about it. I'm sick of it. Not only that it takes at least one and a half, perhaps more, minutes to start. That's sickening.

I'm using the latest version, 3.6.11, of Firefox for your information. With this bug I'm also submitting the latest 10-20 crash IDs, if the crash IDs don't have information regarding installed addons and plugins then please do ask me about it. I shall provide you those information. Flash player, Java, Shaockwave are all up to date. I've checked them on their respective websites and on Softpedia.

Thanks and Regards



Reproducible: Sometimes

Steps to Reproduce:
1.Dunno how to reproduce it, it happens suddenly while browsing.
2.
3.



Crash IDs:

bp-bbbea8fd-23c6-47f2-a718-8b34d2101002    10/2/2010    9:20 PM
bp-2cb6a836-ee1f-4fbc-ab65-ae72c2100927    9/27/2010    4:41 PM
bp-6bbc9c4c-f242-4b12-b67c-b5d942100927    9/27/2010    4:41 PM
bp-cdc306e4-3abf-4705-9e09-301a42100924    9/25/2010    2:54 AM
bp-927f16bb-9a1a-4305-8b6f-2663b2100924    9/25/2010    2:54 AM
bp-535aa8e7-377e-4ce0-8a6b-203682100910    9/11/2010    4:15 AM
bp-845c9f66-7469-46f9-bf2d-b52a92100910    9/11/2010    4:15 AM
bp-0a539a1f-ba74-413d-8745-b4b872100824    8/25/2010    3:40 AM
bp-dad8c96d-730e-4afa-bc8a-1e1a22100809    8/10/2010    12:24 AM
bp-89059f1a-c27e-4cab-8906-f83952100803    8/4/2010    1:21 AM
bp-85280688-cb3c-4d46-886e-825ea2100803    8/4/2010    1:21 AM
bp-580881dc-9776-4bdf-b519-28b982100727    7/28/2010    3:41 AM
bp-52373026-3af1-4456-8ed8-63fae2100727    7/28/2010    3:41 AM
bp-c9b16389-f47b-4084-b287-732ee2100606    6/6/2010    11:56 PM
bp-82943dfd-f7e2-40d3-aafc-c15252100606    6/6/2010    11:56 PM
bp-065e0d39-2b68-4237-8e1d-83deb2100520    5/21/2010    12:43 AM
bp-bca32b23-bc12-45ca-918f-ad0002100520    5/20/2010    11:28 PM
bp-1a1c94c0-b671-4774-8fed-4a3032100520    5/20/2010    9:17 PM
bp-5e98c37a-58f0-4e77-9374-dbc8d2100520    5/20/2010    8:24 PM
bp-7e22ad5e-e464-4d40-84a1-337f92100520    5/20/2010    8:13 PM
bp-379bb725-5e3f-42a7-92fb-f249f2100518    5/18/2010    11:42 PM
bp-9eecb8fb-931b-4726-86eb-4a6be2100518    5/18/2010    11:07 PM
bp-11bb7ca6-9b98-4221-a525-b4d462100517    5/17/2010    9:56 PM
bp-206c6d55-ebd5-4bd4-8a09-eb5762100426    4/26/2010    11:42 PM
bp-3be4ebe4-3dd6-4ea0-8686-6aee82100426    4/26/2010    11:42 PM
bp-e11b0a6a-8b14-450d-b17f-0337f2100404    4/4/2010    10:35 PM
bp-6b1b61d3-fac0-4713-aa82-5c0962100318    3/19/2010    12:23 AM
Only one issue in each bug report and as information that you don't have the wrong expectations : bugzilla is not for support.

Please try http://support.mozilla.com/en-US/kb/Safe+Mode because 300MB for 3 Tabs isn't normal and many of your "plugin crashes" are a frozen plugin killed by Gecko.
You should also try to nuke the Flash settings directory (somewhere in your users application directory)

>I've submitted the crash reports many times but my problem was not solved by you guys.

That's not surprising because only the top crashers get usually attention and many of your reports looks like a flash plugin issue and not a Gecko one.
This report will not help much because your crash reports are all over the place without steps to reproduce ()random crashes) and some of them are just a frozen plugin.
Please only file one bug report for each issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 599617
You need to log in before you can comment on or make changes to this bug.