Time Bomb Version error after installation.

VERIFIED MOVED

Status

SeaMonkey
Build Config
P3
normal
VERIFIED MOVED
17 years ago
9 years ago

People

(Reporter: pmock, Assigned: Jon Granrose)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build Date & Platform Bug Found: 
 macos commercial seamonkey build 2000-111608-mtrunk installed on G3/400 OS 9.04

Overview Description: 
 After preforming a full installation, seamonkey trunk build starts and displays 
a time bomb version error message.  The message reads, "This version has 
expired. You must download a newer version at http://www.mozilla.org".

Steps to Reproduce: 
1) Deleted my previous document folder (all profile) and mozilla registration. 
2) Install seamonkey - selected full install
   Browser appears

Actual Results: 
 Time bomb expiration dialog appears after browser launches.

Expected Results: 
 No time bomb dialog should appear

Additional information:
 I have not tried win32 or linux trunk build.
(Reporter)

Comment 1

17 years ago
If you clear the time bomb expiration dialog, another dialog appears.  This 
dialog saids, "This iversion has expired. You must download a newer version at 
http://www.mozilla.org".

Comment 2

17 years ago
reassigning to John.  I believe it's a preference problem.
Assignee: ssu → granrose
(Assignee)

Comment 3

17 years ago
accepted.  change to build config, QA to leaf.

I'll leave the absolute timebomb settings in the file and just disable the
timebomb pref for now in case anyone wants to re-enable it for betas, etc. in
the future.
Status: NEW → ASSIGNED
Component: Installer → Build Config
QA Contact: gemal → leaf
funny, i got this dialog only with today's win32 [winnt] 2000.11.15.08 trunk
bits. didn't see it on mac or linux [same build id].
(Assignee)

Updated

17 years ago
OS: Mac System 9.x → All
Hardware: Macintosh → All
(Assignee)

Comment 5

17 years ago
Created attachment 19279 [details] [diff] [review]
disable timebomb pref in trunk builds
(Assignee)

Comment 6

17 years ago
set ns confidential since this should have been in bugscape.

I've attached a patch which disables timebombs on the trunk, but leaves the pres
there for turning on on future branch builds.  I need an r= from leaf or cls to
check it in.
Group: netscapeconfidential?

Comment 7

17 years ago
Is there actually some reason this should be confidential and not just moved to
Bugscape?  

Comment 8

17 years ago
r=leaf

Comment 9

17 years ago
I've read this again and can't find any reason to make it confidential so I'm
Moving it to bugscape and opening it up.

Comment 10

17 years ago
Bug moved to http://bugscape.netscape.com/.

If the move succeeded, asa@mozilla.org will recieve a mail
containing the number of the new bug in the other database.
If all went well,  please mark this bug verified, and paste
in a link to the new bug. Otherwise, reopen this bug.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → MOVED

Updated

17 years ago
Group: netscapeconfidential?

Comment 11

17 years ago
From Bugscape:
Imported 1 bug(s) from http://bugzilla.mozilla.org/,
  sent by asa@mozilla.org.

Bug http://bugzilla.mozilla.org//show_bug.cgi?id=60221 imported as bug 3328.
http://bugscape.netscape.com//show_bug.cgi?id=3328

The following problems were encountered creating bug 3328.
You may have to set certain fields in the new bug by hand.

---
Unknown bug field "attachment" encountered while moving bug
<attachment>
<attachid> 19279 </attachid>
<date> 11/15/00 14:09 </date>
<desc> disable timebomb pref in trunk builds </desc>
</attachment>




Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

9 years ago
QA Contact: leaf → build-config
You need to log in before you can comment on or make changes to this bug.