Cannot enter text into text areas and Quick Find opens instead

RESOLVED DUPLICATE of bug 602150

Status

RESOLVED DUPLICATE of bug 602150
8 years ago
8 years ago

People

(Reporter: williejreid, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b7pre) Gecko/20101006 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b7pre) Gecko/20101006 Firefox/4.0b7pre SeaMonkey/2.1b1pre

When attempting to type in any text area (for example, text area in a forum,or www.bt.co.uk Login or other text areas on that site)) the cursor does not appear and typing shifts focus to Quick Find bar.
Did not, afaik, happen until current nightly.
Happens in safe mode as well.

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk

Comment 1

8 years ago
Text can be entered after left-mouse-click on target control, if it does mean.

Comment 2

8 years ago
Confirm for Linux

Updated

8 years ago
OS: Windows Vista → All

Comment 3

8 years ago
This is likely duplicate of bug Bug 602150. I can't reproduce it today with my build with fix of abovementioned bug. Expect fix at today's nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 602150
You need to log in before you can comment on or make changes to this bug.