thecubicle.com - [LAYER] Toolbar has disappeared

RESOLVED INVALID

Status

P3
critical
RESOLVED INVALID
18 years ago
4 years ago

People

(Reporter: kewing, Unassigned)

Tracking

Details

(Whiteboard: [aok], URL)

(Reporter)

Description

18 years ago
Open this page and select the medalion on the far right.  The next page will
appear.  The Blue Line that runs Horizontally towards the top contains menus.
None are visible. Now view the same page in NS4.73 and they will appear.

Keith

Comment 1

18 years ago
over to evangelism.  the page uses document.layers which are not supported in
Mozilla.
Assignee: asa → blakeross
Status: UNCONFIRMED → NEW
Component: Browser-General → Evangelism
Ever confirmed: true
QA Contact: doronr → zach
Summary: Toolbar has disappeared → [LAYER] Toolbar has disappeared

Comment 2

18 years ago
-> evangelism@telocity.com for my evangelism bugs.

removing the now-depreciated evangelism-related keywords.

setting platform to All.
Assignee: blakeross → evangelism
Hardware: PC → All

Comment 3

18 years ago
Reassigning evangelism bugs to bclary@netscape.com.
Assignee: evangelism → bclary

Updated

18 years ago
Summary: [LAYER] Toolbar has disappeared → thecubicle.com - [LAYER] Toolbar has disappeared

Comment 4

18 years ago
*** Bug 60226 has been marked as a duplicate of this bug. ***

Comment 5

18 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
http://www.thecubicle.com/goodies/nav.js
http://www.thecubicle.com/goodies/func.js

need DOM compliance (second file needs to be upgraded to dreamweaver 4)
Whiteboard: [aok]
Mass reassign of all tech-evangelism us general bugs assigned to bc to 
doron except bc's P1 bugs. You may search for this mass reassign (it is 
305 bugs) by searching for the keyword 'greeneggsandham'
Assignee: bclary → doronr
make URL working and setting OS to all.
OS: Windows NT → All
works, or did I misunderstand someting?

Comment 10

16 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us

Comment 11

15 years ago
The URL "Cannot be found".  This bug should be closed.

Comment 12

15 years ago
This website no longer exists.  Could someone please close this bug?
different website from the original one -> Invalid
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.