[LAYER]when Browser in Normal State, it scambles the page

VERIFIED DUPLICATE of bug 60225

Status

Tech Evangelism Graveyard
English US
P3
major
VERIFIED DUPLICATE of bug 60225
18 years ago
3 years ago

People

(Reporter: Keith Ewing, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
Open site www.thecubicle.com
Select 'Work', far right Medalion.
When the next page opens, resize window to normal state.
Notice that Links/text are all scrambled and overlayed on top of each other.

Comment 1

18 years ago
over to evangelism.  Page uses non-standard markup for layers.
Assignee: asa → blakeross
Status: UNCONFIRMED → NEW
Component: Browser-General → Evangelism
Ever confirmed: true
QA Contact: doronr → zach
Summary: when Browser in Normal State, it scambles the page → [LAYER]when Browser in Normal State, it scambles the page

Comment 2

18 years ago
-> evangelism@telocity.com for my evangelism bugs.

removing the now-depreciated evangelism-related keywords.

setting platform to All.
Assignee: blakeross → evangelism
Hardware: PC → All

Comment 3

17 years ago
Reassigning evangelism bugs to bclary@netscape.com.
Assignee: evangelism → bclary

*** This bug has been marked as a duplicate of 60225 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 6

17 years ago
verif
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.