No way to designate default calendar

RESOLVED DUPLICATE of bug 366914

Status

Calendar
Sunbird Only
RESOLVED DUPLICATE of bug 366914
8 years ago
8 years ago

People

(Reporter: Gomer Thomas, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.3 (KHTML, like Gecko) Chrome/6.0.472.63 Safari/534.3
Build Identifier: version 1.0b1

There is no way to designate the calendar that appears as the default calendar when an event is created. Thus, if most events are created for one calendar, but a different calendar is the default, then one has to remember to change the calendar for the event almost every time a new event is created. 

Reproducible: Always

Steps to Reproduce:
1. Go systematically through all menus.
2.
3.
Actual Results:  
No menu item is found that allows the designation of the default calendar. 

Expected Results:  
Expected to find a menu item that allows designation of the default calendar. (Such a menu item was available in version 0.9.) 

A menu item to allow designation of the default calendar should be provided.
In the left pane you'll see a list of calendars. The selected calendar is the default calendar. This is identical to Sunbird 0.9.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 366914
(Reporter)

Comment 2

8 years ago
My problem was that the left pane was in its collapsed state, and I did not realize it was there at all. Therefore, bug reports 602278, 602283, and 602296 are all invalid.
You need to log in before you can comment on or make changes to this bug.