Closed Bug 602453 Opened 10 years ago Closed 10 years ago

CSS3 Support

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 451134

People

(Reporter: greatwinson, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

CSS3 broder-radius could not be rendered.
This issue is not found in latest Safari and Chrome Browser

Reproducible: Always
Without a URL or testcase - I am going to assume that you mean that the properties aren't recognised. They are renamed in beta7 so please try again when that is available.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 451134
You need to log in before you can comment on or make changes to this bug.