form assistant results do not fit screen size when popping up soft keyboard

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: ioana.chiorean, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Whiteboard: [VKB])

(Reporter)

Description

8 years ago
Build Identifier: Mozilla/5.0 (Android; Linux armv7l; en-US; rv:2.0b7pre)
Gecko/20101006 Firefox/4.0b7pre Fennec/4.0b1pre 

Steps to Reproduce:
1. Go to bugzilla.mozilla.org and go to advanced search
2. Tap on any combobox (ex. Product)
3. Tap on the search field on the form assistant bar and enter a search term (ex. Ca, Fe)

Actual Results:
- The combobox options list goes past the top of the viewable screen.

Expected Results:
- The options list should be entirely visible on the viewable screen.
this has been theoricaly fixed by bug 583132 but it looks like it's not
Summary: [VKB]form assistant results do not fit screen size when popping up soft keyboard → form assistant results do not fit screen size when popping up soft keyboard
Whiteboard: [VKB]
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.