Can initiate a sync, but it fails to complete, actually crashes.

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: lsatenstein, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-11-15])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.9) Gecko/20100908 CentOS/3.6-2.el5.centos Firefox/3.6.9
Build Identifier: Centos 5  version 3.69 of firefox

Error while syncing.


Reproducible: Always

Steps to Reproduce:
1. click on icon to request a sync operation
2.
3.
Actual Results:  
Error while syncing.

Expected Results:  
bookmarks updated


worked
Hmm, bug 508118 perhaps?

Does Firefox 4 Beta work?
Component: Operations → Firefox Sync: Backend
QA Contact: operations → sync-backend
please provide sync log and crash reports.
Whiteboard: [closeme 2010-11-15]

Comment 3

8 years ago
Closing since now after whiteboard closeme date and no reply to last comment.

Please reopen/comment with further info, if you still see this issue with Firefox 3.6.13 or later, with a clean profile and the latest version of the sync extension.

If you wish, you can also try to reproduce in Firefox 4 Beta 8 or later:
http://www.mozilla.com/en-US/firefox/all-beta.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.